You are viewing a single comment's thread from:

RE: Steemit Community Contributions (D.tube Embeds!)

in #dtubelast year (edited)

There seems to be a bug when you use the 100% power up feature on comments. It won't let you post a comment when you have that option checked. It says "RPCError: unknown key: unknown key:". I have seen several users having trouble with that recently.

Sort:  

Confirmed ...

Posted using Partiko Android

Interesting, I didn't try changing the power up option but it started working again for me after clearing cache on chrome. Have you try that?

Hi @acidyo.
I'm using eSteem to reply on this comment because I have the same error for 3 days I guess now on Steemit. I'm using brave browser.

Yes and it works for a little while, I think a day or two the last time, and then the error message comes back. I originally thought it was an issue with the Brave browser.

Oh okay, weird, I haven't gotten it back, but clearing cache placed my comments back to 50/50 so maybe it's that.

People have been complaining about it for over a week at this point. Haven't seen anything done about it yet.

People sure like to complain around here. :)

I guess that's what falling from number 3 to number 55 on coinmarketcap will do for you...

There's many others that have done way worse, question is what have you done to help it rise?

Ha, I have brought numerous people here who invested thousands of USD, only to mostly be embarrassed by what has gone on over the past 2 years.

On that note can you name another coin that was within the top 3 and is now outside the top 55 within the last 2.5 years? Because I cannot...

 last year 

Thanks - this actually had not been reported to us yet as an issue relating to 100 vs 50/50 payout. This is helpful. I filed an issue for it here: https://github.com/steemit/condenser/issues/3301

Thank you.

I left this comment to you guys 5 days ago on your steemitblog:

https://steemit.com/steem/@jrcornel/re-steemitblog-denial-of-service-vulnerability-fix-20190426t212357291z

And I also made a post about it using all the relevant tags 5 days ago...

https://steemit.com/steem/@jrcornel/bug-report

 last year 

Thanks - it is difficult for the engineering department to keep up with all comments on blog posts in real time. In the future, can you file an issue on github? We will for sure see those in real time.

While I do appreciate someone responding, there has to be a better way for the average user to report a bug than telling them to go to Github.

Sure. Thank you for looking into this. You are one of the few bright spots within the rest of the Inc team, they are truly lucky to have you.

Hi @jrcornel.
I'm also using brave browser. How to fix the error?
I'm using eSteem app to reply on this comment.

If you change your reward settings to 50/50 instead of 100% powered up, it should help.

I clear cache, let me try.

Hi everyone, I had the same error for the past three days also with the chrome browser. My rewards setting were at 100% SP. I am now using Mozilla Firefox with no problem so far.

 last year 

This has now been resolved - thanks for your report.

Coin Marketplace

STEEM 0.23
TRX 0.02
BTC 11893.56
ETH 398.09
SBD 1.05