Fail to compile steem

in #witness6 years ago

Hi,


I'm trying to compile the latest version

following the building instraction for Ubuntu 14.04

https://github.com/steemit/steem/blob/master/doc/building.md

cmake -DCMAKE_BUILD_TYPE=Release ..

fail on:

 CMake Error at libraries/manifest/CMakeLists.txt:28 (message):

 Could not get plugin dependencies

  -- Configuring incomplete, errors occurred!

 See also "/home/steem/build/CMakeFiles/CMakeOutput.log".

Didn't find any clue in the log.

How to fix it?





Sort:  

Same issue, same ubuntu version.

I'm not an expert on the building / OS side of things, but you may need Ubuntu 16.04. You may get more info from the users in the #witness channel of steemit.chat.

Dear @noaommerrr is there anyway I could reach you via Steemit.chat or Discord?

PS timcliff is right here, many Steem depencies require Ubuntu1604, nearly all seem to be compatible as well with 1704.

Coin Marketplace

STEEM 0.22
TRX 0.07
JST 0.029
BTC 22958.19
ETH 1652.57
USDT 1.00
SBD 2.66