Witness Server Fail. Any idea why? HELP

in witness •  9 months ago

Screen Shot 2018-02-04 at 20.01.08.png

Hi guys, I've been struggling to install run.sh dlblocks
At first it would stop at 91.261% 17800000 of 19504494 (14661M free)

I have done few times run.sh Replay - The results are the same, stops at 91.261%

It seems to block log may have gotten corrupted as it's getting stuck at the same point

Then I removed a package and reinstalled run.sh dlblocks.
The results almost the same. It stops syncing now at 92.447%

Do you have any suggestions for me or what could of gone wrong?

Authors get paid when people like you upvote their post.
If you enjoyed what you read here, create your account today and start earning FREE STEEM!
Sort Order:  

This post has received a 2.63% upvote from @msp-bidbot thanks to: @bloggerslife. Delegate SP to this public bot and get paid daily: 50SP, 100SP, 250SP, 500SP, 1000SP, 5000SP Don't delegate so much that you have less than 50SP left on your account.

You got upvoted from @adriatik bot! Thank you to you for using our service. We really hope this will hope to promote your quality content!

How much actual RAM you have? My first server got stuck on 89%, because it ran out of the memory...so I upgraded
also, is your /shm/ set correctly?

·

My servers details:
Intel Dual Xeon X5650 2.66 GHZ - (12 Cores, 24 Threads)/ RAM 32 GB DDR 3/ 1 x 240 GB SSD + 2 x 1 TB SATA

·
·

There’s the culprit. 32gb ram is not sufficient anymore to run a witness node :/

If you are still stuck ask for help in the #witness channel of steemit.chat

·

Thank you for your feedback.

I love the idea of asking for help in an open source kind of way :)