[Steem Assistant] Please Update to v1.5.1 to Fix Errors

in #steemdev2 years ago (edited)

promotional-image-header.png

Hey Steemians,

If you read my last post you would h ave seen that there were errors with the node that the extensions was attempting to connect to. This was a quick fix in that I changed the node it was accessing. In the future I plan to have a better solution by either allowing for manual selection of the node or some sort of fallback.

Please update to v1.5.1 to fix the errors not allowing for the widget to display your data. Thank you!

Download: Update v1.5.1


Developed By: @jrmiller87

Join the Discord: https://discord.gg/GdUjbsN

----- Download Steem Assistant for Google Chrome -----

upvote-follow.gif