警告:切勿更新暴力猴2.9.8

in #cn4 years ago

昨晚收到 Header Editor 4.0.0 的更新,挂了,报了个 issue:
4.0 导致大部分规则失效 · Issue #98 · FirefoxBar/HeaderEditor

今早收到了 Header Editor 4.0.1 的更新,实测没问题了。顺便发现 Violentmonkey 更新 2.9.8 了,想去 Github 看看更新了什么,CSP 等问题解决没有,结果发现了这个:
2.9.8 stopped working · Issue #466 · violentmonkey/violentmonkey

赶紧打开设置看一眼,果然也挂了,按照 issue 中的方法,退回 2.9.7,一切恢复正常。

安心等作者修复吧。

Sort:  

你今天过的开心吗?这是哪里?你是谁?我为什么会来这边?你不要给我点赞不要点赞,哈哈哈哈哈哈。假如我的留言打扰到你,请回复“取消”。

Coin Marketplace

STEEM 0.24
TRX 0.06
JST 0.029
BTC 21434.56
ETH 1690.93
USDT 1.00
SBD 2.88