You are viewing a single comment's thread from:

RE: smartsteem

in #steem3 years ago

G'day, I'm getting an error when I try to use your link ?

This site can’t provide a secure connection
smartsteem.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

Sort:  

hm - what browser did you use?

Just made a check and all is fine

I'm using Chrome and all other sites working well. Maybe it's my operating system? I'm still on the old Windows 7.

hm - is there still the same problem? Have you tried using another browser and/or deleting the cache?

Coin Marketplace

STEEM 0.17
TRX 0.03
JST 0.022
BTC 17540.15
ETH 515.85
SBD 1.14